prelude to tragedy (panophobia) wrote in thequestionclub,
prelude to tragedy
panophobia
thequestionclub

Computers AGGH!

I have Photoshop CS4, and Express Digital Darkroom v. 8.9, and the two won't connect and it's driving me mad!

Darkroom tells me that I need a version of PS that's at least 4.0, which I obviously have. The manual doesn't specify anything about connecting the two, just that they CAN be connected. I've searched forums, and haven't found any answer. Does anyone have any insight on this or know the solution?
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments