(CLU) (desirsar) wrote in thequestionclub,
(CLU)
desirsar
thequestionclub

I have a game (Puzzle Pirates, specifically, but I think the problem is more general) that locks up the sound system in Windows. WinAmp, depending on the output plugin used, freezes playback (although I can still stop it and use controls) immediately or after buffering about five seconds. Manually terminating system services or other programs doesn't fix it, but when I restart the computer (when Windows shuts down all the processes before going to the shutdown splash screen), it plays the shutdown sound, so whatever is locking up is fixed or shut down before then.

Has anyone ever encountered a problem like this? Any ways to fix it or prevent it would be helpful.

(Random useless data. XP, P4 2GHz, 1GB, onboard AC97 sound, I usually have running MSN Messenger, Trillian, three instances of mIRC, Serv-U, an equalizer utility for my sound system that is one of those programs that doesn't fix the problem when I manually terminate it, nVidia's resolution and color depth changer, and Weatherbug. The problem only happens when running Puzzle Pirates, which I think is entirely Java, if that matters. I did reinstall the game and the Java runtime enviroment from Sun, which were both up to date already.)
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments